必要となるコンピューターとインターネット 環境

  • Windows 10, Windows 7 または Vista
  • Intel x86 (Pentium 400MHZ +)、または同等のプロセッサを搭載したコンピューター
  • Mac OS 10.2.x以降
  • Mozilla 1.6、あるいはFirefox ウェブブラウザ以降 (Linc EnglishはFirefox使用により最適化されます), Microsoft Edge (Internet Explorer 9), Chrome
  • ジャバスクリプトとクッキーがブラウザ上で有効であること, 
  • 56K以上のネットワーク接続 (ブロードバンド推奨)
  • フラッシュプレイヤー・プラグイン(バージョン10かそれ以後)
  • Android™ プラットフォーム
  • Apple iOS プラットフォーム iPhones, iPads